Monday, April 27, 2009

Ok, I think I finally have a work around to the BL460C ASR reboots and ILO error 57's

Reading a couple articles, it appears with the latest HP Proliant Support Pack (8.2), they have screwed the pooch and broken ILO to a point that it will cause Random Reboots, ASR's and other things. This seems to only effect 64 bit Windows Systems.

Here is what i've found...

HP ProLiant Integrated Lights-Out Management Interface Driver for Windows Server 2003/2008 x64 Editions

Latest = 1.14.0.0
Stable = 1.13.0.0

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1842750&swItem=MTX-b0749333be7a4336a9957e40eb&prodNameId=3288156&swEnvOID=1113&swLang=8&taskId=135&mode=5

and

HP ProLiant iLO 2 Management Controller Driver for Windows Server 2003 x64 Editions

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=1842750&swItem=MTX-b016a4092d95486b88c4ebe86d&prodNameId=3288156&swEnvOID=1113&swLang=8&taskId=135&mode=5

Latest = 1.11.0.0
Stable = 1.8.0.0

Here is where I found it:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1240871128552+28353475&threadId=1323879
and
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1332008

1 comment:

philhege said...

I know it's been a while, Brian, but did you resolve the ILO ASR issue? I've just experienced my first on a 2003 x32 box with iLO driver version 1.12.0.0